By Date By Category By Tag By Author Questions and Answers View Questions Ask a Question Infinity Resources Development Guides Technical References Meta Register Log in Post navigation ← Previous Next → Package spec loading and not giving an error, but the specs aren’t loading.

I ran into this issue yesterday when we were loading the package spec. It said that everything loaded correctly but when I went to look for the specs that were listed in the package spec they were nowhere to be found. Come to find out some of the catalog assemblies were incorrectly cased. So we changed this

image_thumb_1_4

to this

image_thumb_572

and reloaded the package and everything worked as planned. Notice the CustomFX to CustomFx. We are using SVN and I was told that things in SVN can be case sensitive.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s